When using modules and features that require an Adobe InDesign Server (IDS) integration, such as AdBuilder, it's important to know which version of IDS your NetX instance is connected to so that you can create compatible InDesign templates.

  1. Log on to NetX with an administrator-level account.
  2. Navigate to the System area by clicking the system  button on the lefthand sidebar.
  3. Click the Properties tab.
  4. In the filter box, type indesignserver.version.
  5. The value of this property indicates the IDS version number. Use Adobe's list of versions to translate this number into Creative Cloud release terminology: https://en.wikipedia.org/wiki/Adobe_InDesign#Versions

NetX properties page showing the indesignserver.version property information.

When creating templates using InDesign CC, the saved template version must either match or precede the version of IDS that NetX is connected to. In the example above, this instance is connected to an InDesign Server running version InDesign CC 2019 (14.0.2), so you must save your InDesign templates as version CC 2019 or earlier.